Resolved
BCC FileCloud - Incident

Started
May 18, 2021 at 9:27:45 AM GMT+00:00
Status
Resolved after about 23 hours
Affected
Core Services
FileCloud

Impact

Operational
  • Resolved
    May 19, 2021 at 8:18:48 AM GMT+00:00

    A new license has been applied this morning.

    The service is functioning as expected.

  • Identified
    May 18, 2021 at 9:27:45 AM GMT+00:00

    FileCloud is currently down due to licensing issues.

    We are working with the vendor to restore services.

    BCC IT