BCC FileCloud - Scheduled Upgrade
Scheduled for July 23, 2021 at 2:30:00 PM – 5:29:25 PM
Completed
July 23, 2021 at 5:29:25 PMCompleted
July 23, 2021 at 5:29:25 PMMaintenance has completed successfully.
Planned
July 23, 2021 at 2:30:00 PMPlanned
July 23, 2021 at 2:30:00 PMBCC FileCloud will be upgraded to the latest version.
Please be advised that FileCloud will not be available during this maintenance window.
In progress
July 23, 2021 at 12:28:56 PMIn progress
July 23, 2021 at 12:28:56 PMPlease be aware that this maintenance is scheduled for this afternoon - Friday 23rd July @ 15:30.
BCC FileCloud will be upgraded to the latest version.
Please be advised that FileCloud will not be available during this maintenance window.