Resolved
Power supply failure

Started
August 13, 2021 at 8:55:46 AM GMT+00:00
Status
Resolved after about 3 hours
Affected
Core Services
BCC IT Web Help Desk
Core Services
FileCloud

Impact

Major outage
  • Resolved
    August 13, 2021 at 11:56:06 AM GMT+00:00

    All resolved and normal service has been resumed.

  • Identified
    August 13, 2021 at 8:55:46 AM GMT+00:00

    We have had an issue with a power supply affecting the loadbalancer that supports these two services.

    Staff are onroute to the data center to resolve the issue.