BCC FileCloud - Scheduled Upgrade
Scheduled for October 21, 2021 at 3:00:00 PM – 5:35:54 PM
Completed
October 21, 2021 at 5:35:54 PMCompleted
October 21, 2021 at 5:35:54 PMThis maintenance has been completed successfully.
Update
October 21, 2021 at 3:00:00 PMPlanned
October 21, 2021 at 3:00:00 PMPlease be aware that a maintenance is scheduled for Thursday 21st Oct to upgrade BCC FileCloud to the latest version.
Please be advised that FileCloud will not be available during this maintenance window [4pm - 6pm].
Kind Regards
BCI IT
Planned
October 21, 2021 at 1:43:17 PMPlanned
October 21, 2021 at 1:43:17 PMREMINDER:
Please be aware that BCC FileCloud will not be available from 4.00pm to 6:00pm today due to a scheduled maintenance.