Completed
BOB Upgrade

Starts
December 19, 2021 at 8:45:00 PM GMT+00:00
Status
Resolved after 43 minutes
Affects
Research Services
BOB
  • Completed
    December 19, 2021 at 9:27:54 PM GMT+00:00

    Maintenance has completed successfully.

  • In progress
    December 19, 2021 at 8:45:00 PM GMT+00:00

    We are planning for a scheduled maintenance during the time specified in order to update to the latest version.

    Change Log

    3.1.0

    • Added support for PHP 8
    • Added dedicated print page for reservation lists
    • Added ability to group multi-resource reservations on the monitor view
    • Added ability to set the reservation minimum participants
    • Added an option to fully disable profile updates
    • Added an option to disable timezone updates
    • Added an option to use a custom help link
    • Language updates
    • Bugfixes and performance improvements

    3.0.6

    • Resource colors are now shown across all resource selectors
    • Retain the number of days visible choice for schedules
    • Force refresh when logo or CSS is changed
    • Bugfixes and performance improvements

    3.0.5

    • Cleaner, more usable appointment scheduling
    • Added ability to print reservation details
    • Added API for changing user status
    • Added custom attributes to API reservation list response
    • Added setting to force user timezone to configured system timezone
    • Added setting to restrict reports to application administrators
    • Bugfixes and performance improvements