Resolved
Files unavailable in some instances

Started
November 18, 2021 at 7:22:05 PM GMT+00:00
Status
Resolved after about 5 hours
Affected
Core Services
FileCloud

Impact

Partial outage
  • Resolved
    November 19, 2021 at 12:01:18 AM GMT+00:00

    This has now been fully resolved.

    We will be monitoring this service closely over the next 24hrs.

    Should you notice any issues please notify the helpdesk. bcc-webhelpdesk@qmul.ac.uk

  • Identified
    November 18, 2021 at 10:19:51 PM GMT+00:00

    We are continuing to work on a fix for this issue.

    Our third party supplier has been provided information to identify the issue.

  • Investigating
    November 18, 2021 at 7:22:05 PM GMT+00:00

    We are currently investigating this issue.

    Third party support has also been engaged is looking in to the situation.

    Updates will be provided till this is resolved.