Resolved
Research File Store

Started
November 19, 2021 at 2:16:35 PM GMT+00:00
Status
Resolved after 2 days
Affected
Research Services
Research File Store

Impact

Partial outage
  • Resolved
    November 21, 2021 at 3:00:00 PM GMT+00:00

    The service has been resolved over the weekend.

    We will continue to monitor the service closely.

    Should you notice any issues please contact the helpdesk.

    BCC IT

  • Investigating
    November 19, 2021 at 2:16:35 PM GMT+00:00

    We are currently investigating an issue where staff are unable to connect to network shares.

    Our third party supplier has been contacted and an update will be provided around 16:30 (19/11/2021).

    We apologise for the disrution to service and we hope to have everything back on line shortly.