Completed
BOB Upgrade

Starts
February 08, 2022 at 3:35:00 PM GMT+00:00
Status
Resolved after less than a minute
Affects
Research Services
BOB
  • Completed
    February 08, 2022 at 3:35:00 PM GMT+00:00

    We are planning for a scheduled maintenance during the time specified in order to update to the latest version.

    Change Log

    3.1.1

    • Updated print reservation page to allow for multiple resources
    • Added support for reCAPTCHA 3
    • Added calendar display for monitor view
    • Language updates
    • Bugfixes and performance improvements