All systems operational

PCTU RedCap Upgrade - provisional

Completed
Scheduled for February 19, 2022 at 10:00:00 AM – February 21, 2022 at 9:07:56 AM

Affects

Clinical Services
PCTU - Clinical Trial Web Applications
Updates
  • Completed
    February 21, 2022 at 9:07:56 AM
    Completed
    February 21, 2022 at 9:07:56 AM

    Maintenance has completed successfully.

  • In progress
    February 19, 2022 at 10:02:54 AM
    In progress
    February 19, 2022 at 10:02:54 AM

    Maintenance is now in progress.

  • Planned
    February 19, 2022 at 10:00:00 AM
    Planned
    February 19, 2022 at 10:00:00 AM

    PCTU RedCap instances are to be upgraded in line with the other QMCR instances