All systems operational

BOB Upgrade

Completed
Scheduled for February 21, 2022 at 9:00:00 PM – 9:45:00 PM

Affects

Research Services
BOB
Updates
  • Completed
    February 21, 2022 at 9:45:00 PM
    Completed
    February 21, 2022 at 9:45:00 PM

    Maintenance has completed successfully

  • In progress
    February 21, 2022 at 9:00:01 PM
    In progress
    February 21, 2022 at 9:00:01 PM

    Maintenance is now in progress

  • Planned
    February 21, 2022 at 9:00:00 PM
    Planned
    February 21, 2022 at 9:00:00 PM

    We are planning for a scheduled maintenance during the time specified in order to update to the latest version.

    Change Log

    3.2.0

    • Added quota option to enforce over a certain number of hours
    • Added ability to enforce a quota at an interval – for example every 3 days instead of every day
    • Added ability to limit users available for participation by group membership
    • Added ability to hide user email addresses on reservation form
    • Added ability to limit the number of invitees to the capacity of the reservation
    • Added reservation settings management page
    • Added option to show check in/out status on the schedule view
    • Bugfixes and performance improvements