Resolved
Site to Site connectivity down

Started
April 04, 2022 at 5:36:26 PM GMT+00:00
Status
Resolved after 1 day
Affected
Core Services
Firewalls

Impact

Operational
  • Resolved
    April 06, 2022 at 8:34:50 AM GMT+00:00

    Issue was resolved on the 5/4/2022

  • Identified
    April 05, 2022 at 10:25:14 AM GMT+00:00

    Working with 3rd party support

  • Investigating
    April 04, 2022 at 5:36:26 PM GMT+00:00

    We are currently investigating this incident.