Completed
Perimeter Firewall Upgrade

Starts
May 06, 2022 at 1:00:00 PM GMT+00:00
Status
Resolved after about 3 hours
Affects
Clinical Services
Barts CTU - Clinical Trial Web Applications
Core Services
BCC IT Web Help Desk
Core Services
BCC Password Self Service
Core Services
BCInet
Research Services
BOB
Research Services
Case Centre
Clinical Services
CECM - Clinical Trial Web Applications
Core Services
Citrix - BCC Portal
Core Services
File Servers
Core Services
FileCloud
Core Services
Firewalls
Clinical Services
PCTU - Clinical Trial Web Applications
Core Services
Print servers
Clinical Services
REDCap
Core Services
RSA - Two Factor Authentication
Research Services
T-Scan Freezer Monitoring System
Clinical Services
Tissue Bank Sites (PCRFTB, BPTB, CTB)
Core Services
Web servers
Core Services
Web upload service (SFTP/HTTPS)
  • Completed
    May 06, 2022 at 4:00:00 PM GMT+00:00

    Maintenance has completed successfully

  • In progress
    May 06, 2022 at 1:00:01 PM GMT+00:00

    Maintenance is now in progress

  • In progress
    May 06, 2022 at 1:00:01 PM GMT+00:00

    Maintenance is now in progress

  • Planned
    May 06, 2022 at 1:00:00 PM GMT+00:00

    We are planning for a scheduled maintenance to upgrade the perimeter firewalls.

    The firewall systems are configured with high availability and redundancy, thus we do not expect an outage to result from this work. However, we will consider the services listed to be at risk during during that time.

    • BCI IT