BOB under maintenance

Filecloud Disk Maintenance

Completed
Scheduled for May 05, 2022 at 7:00:00 PM – May 06, 2022 at 3:00:00 AM

Affects

Updates
  • Update
    May 06, 2022 at 3:00:00 AM
    Completed
    May 06, 2022 at 3:00:00 AM

    Maintenance has completed successfully

  • Update
    May 06, 2022 at 3:00:00 AM
    Completed
    May 06, 2022 at 3:00:00 AM

    Maintenance has completed successfully

  • Update
    May 06, 2022 at 3:00:00 AM
    Completed
    May 06, 2022 at 3:00:00 AM

    Maintenance has completed successfully

  • Completed
    May 06, 2022 at 3:00:00 AM
    Completed
    May 06, 2022 at 3:00:00 AM

    Maintenance has completed successfully

  • Update
    May 05, 2022 at 7:00:01 PM
    In progress
    May 05, 2022 at 7:00:01 PM

    Maintenance is now in progress

  • In progress
    May 05, 2022 at 7:00:01 PM
    In progress
    May 05, 2022 at 7:00:01 PM

    Maintenance is now in progress

  • Planned
    May 05, 2022 at 7:00:00 PM
    Planned
    May 05, 2022 at 7:00:00 PM

    Filecloud will be offline for proactive disk maintenance