BOB under maintenance

Dell Switch Upgrade

Completed
Scheduled for May 10, 2022 at 11:00:00 AM – May 21, 2022 at 10:56:18 AM

Affects

Core Services
BCC IT Webhelpdesk
BCC Password Self Service
BCInet
Citrix - BCC Portal
File Servers
Updates
  • Completed
    May 21, 2022 at 10:56:18 AM
    Completed
    May 21, 2022 at 10:56:18 AM

    Maintenance has completed successfully.

  • In progress
    May 10, 2022 at 11:00:01 AM
    In progress
    May 10, 2022 at 11:00:01 AM

    Maintenance is now in progress

  • Planned
    May 10, 2022 at 11:00:00 AM
    Planned
    May 10, 2022 at 11:00:00 AM

    We are planning for a scheduled maintenance for our Dell switches.

    The switches are configured with high availability and redundancy, thus we do not expect an outage to result from this work. However, we will consider the services listed to be at risk during during that time.

    • BCI IT