Completed
Encryption Appliances maintenance

Status
Resolved after about 2 hours
Started
May 21, 2022 at 8:30:00 AM GMT+00:00
Completed
May 21, 2022 at 10:57:00 AM GMT+00:00
Affects
Core Services
Antivirus servers
Clinical Services
Barts CTU - Clinical Trial Web Applications
Core Services
BCC IT Web Help Desk
Core Services
BCC Password Self Service
Research Services
BCC Q-Pulse
Core Services
BCInet
Research Services
BOB
Research Services
Case Centre
Core Services
Jamf PRO
Clinical Services
CECM - Clinical Trial Web Applications
Core Services
Citrix - BCC Portal
Clinical Services
Clinical Trials - General
Core Services
File Servers
Core Services
FileCloud
Core Services
Firewalls
Research Services
Gemini (Issue Tracker)
Research Services
GIT Repositories
Research Services
Graphpad (Prism)
Research Services
ItemTracker
Core Services
MSSQL Servers
Core Services
MySQL Servers
Core Services
Oracle Servers
Clinical Services
PCTU - Clinical Trial Web Applications
Core Services
Print servers
Clinical Services
REDCap
Clinical Services
REDCap MySQL
Research Services
Research File Store
Core Services
RSA - Two Factor Authentication
Research Services
T-Scan Freezer Monitoring System
Core Services
Team Password Manager
Clinical Services
Tissue Bank Sites (PCRFTB, BPTB, CTB)
Core Services
Web filter
Core Services
Web servers
Core Services
Web upload service (SFTP/HTTPS)
  • Completed
    May 21, 2022 at 10:56:42 AM GMT+00:00

    Maintenance has completed successfully.

  • In progress
    May 21, 2022 at 10:31:55 AM GMT+00:00

    Maintenance is now in progress.

  • Planned
    May 21, 2022 at 8:30:00 AM GMT+00:00

    We are planning for a scheduled essential maintenance window during this time.

    During the upgrade process our connection between CHS and DC4 will be unavailable for approximately 15 mins.

    This will mean that all our services will be unavailable during this time.

    If anyone is copying large amounts of data to the Research File Store or analysing any data etc your connection will drop during this time.

    If this is going to cause any issues, please get in contact as soon as possible so that we can either consider changing the time/day that this is completed.