Completed
LabArchives - Activation of SSO

Status
Resolved after about 1 hour
Started
May 20, 2022 at 9:00:00 PM GMT+00:00
Completed
May 20, 2022 at 10:00:00 PM GMT+00:00
Affects
Research Services
Electronic Lab Notebooks (ELN)
  • Completed
    May 20, 2022 at 10:00:00 PM GMT+00:00

    Maintenance has completed successfully

  • In progress
    May 20, 2022 at 9:00:01 PM GMT+00:00

    Maintenance is now in progress

  • Planned
    May 20, 2022 at 9:00:00 PM GMT+00:00

    Support will be enabling SSO for BCI at this time.

    Full details of this are available on BCInet.