Server and Storage maintenance

Scheduled for
June 10, 2022 at 9:30:00 AM GMT+00:00 – June 10, 2022 at 4:30:00 PM GMT+00:00
Duration
7 hours
Status
In progress
Affects
Research Services
Case Centre
Core Services
Web upload service (SFTP/HTTPS)
Research Services
ARIOL
  • In progress
    June 17, 2022 at 11:13:05 AM GMT+00:00

    Maintenance is now in progress.

  • Planned
    June 10, 2022 at 9:30:00 AM GMT+00:00

    We are planning for a Server and Storage maintenance maintenance 10/06/2022 from 10:30am - 5pm