Resolved
ECMC Tomcat service down

Started
July 05, 2022 at 8:09:04 AM GMT+00:00
Status
Resolved after about 3 hours
Affected
Clinical Services
CECM - Clinical Trial Web Applications

Impact

Operational
  • Resolved
    July 05, 2022 at 11:12:52 AM GMT+00:00

    Tomcat services were down due to an issue with Java which has been resolved.

  • Investigating
    July 05, 2022 at 8:09:04 AM GMT+00:00

    ECMC Tomcat service down we are currently investigating this incident.