All systems operational

Core Network Upgrade - ITS

Completed
Scheduled for July 14, 2022 at 8:40:00 PM – 8:40:00 PM

Affects

Core Services
BCC IT Webhelpdesk
BCC Password Self Service
BCInet
Citrix - BCC Portal
File Servers
Updates
  • In progress
    July 14, 2022 at 8:40:01 PM
    In progress
    July 14, 2022 at 8:40:01 PM

    Maintenance is now in progress

  • Completed
    July 14, 2022 at 8:40:00 PM
    Completed
    July 14, 2022 at 8:40:00 PM

    Maintenance has completed successfully.

  • Planned
    July 14, 2022 at 8:40:00 PM
    Planned
    July 14, 2022 at 8:40:00 PM

    All IT services will be offline during that time including campus WiFi, SITS/MySiS, , QMPlus etc

    Other services will be temporarily offline in the same period, such as retail tills, library services and emergency phones in the lifts.

    https://status.its.qmul.ac.uk/core-network-upgrade-thursday-14-july-9pm-to-9-40pm/