Resolved
NexSan Storage Non responsive

Started
August 01, 2022 at 10:43:05 AM GMT+00:00
Status
Resolved after about 1 hour
Affected
Core Services
FileCloud
Research Services
Research File Store

Impact

Partial outage
  • Resolved
    August 01, 2022 at 11:30:00 AM GMT+00:00

    File Cloud Services are back up and running

  • Investigating
    August 01, 2022 at 10:43:05 AM GMT+00:00

    We are currently investigating bon responsive NexSan Storage.