Resolved
SFTP services are down

Started
August 02, 2022 at 9:11:22 AM GMT+00:00
Status
Resolved after 1 day
Affected
Core Services
Web upload service (SFTP/HTTPS)

Impact

Operational
  • Resolved
    August 03, 2022 at 11:31:50 AM GMT+00:00

    Issue was resolved yesterday 02/08/22 7pm

  • Monitoring
    August 02, 2022 at 4:08:27 PM GMT+00:00

    We implemented a fix and currently monitoring the result.

  • Identified
    August 02, 2022 at 1:14:27 PM GMT+00:00

    We are continuing to work on a fix for this incident an issue with the restores and backup needed to be looked at before any fix can be applied.

  • Investigating
    August 02, 2022 at 9:11:22 AM GMT+00:00

    SFTP services are down currently investigating this incident.