Completed
FileCloud SSO Test

Status
Resolved after about 1 hour
Started
August 04, 2022 at 3:00:00 PM GMT+00:00
Completed
August 04, 2022 at 4:00:00 PM GMT+00:00
Affects
Core Services
FileCloud
  • Completed
    August 04, 2022 at 4:00:00 PM GMT+00:00

    Maintenance has completed successfully

  • Planned
    August 04, 2022 at 3:00:00 PM GMT+00:00

    We are planning for a scheduled maintenance for FileCloud SSO.