Barts Cancer Institute - IT Services - SWT Issue – Incident details

All systems operational

SWT Issue

Resolved
Operational
Started about 2 years agoLasted 9 minutes

Affected

Core Services

Operational from 2:17 PM to 2:27 PM

Web upload service (SFTP/HTTPS)

Operational from 2:17 PM to 2:27 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.