Barts Cancer Institute - IT Services - Network access issues and domain authentication – Incident details

All systems operational

Network access issues and domain authentication

Resolved
Operational
Started 2 months agoLasted 11 days

Affected

Core Services

Degraded performance from 9:59 AM to 10:16 AM, Major outage from 10:16 AM to 8:50 AM, Under maintenance from 8:50 AM to 1:39 PM

BCC IT Webhelpdesk

Degraded performance from 9:59 AM to 10:16 AM, Major outage from 10:16 AM to 8:50 AM, Under maintenance from 8:50 AM to 1:39 PM

BCC Password Self Service

Degraded performance from 9:59 AM to 10:16 AM, Major outage from 10:16 AM to 8:50 AM, Under maintenance from 8:50 AM to 1:39 PM

BCInet

Degraded performance from 9:59 AM to 10:16 AM, Major outage from 10:16 AM to 8:50 AM, Under maintenance from 8:50 AM to 1:39 PM

Citrix - BCC Portal

Degraded performance from 9:59 AM to 10:16 AM, Major outage from 10:16 AM to 8:50 AM, Under maintenance from 8:50 AM to 1:39 PM

File Servers

Degraded performance from 9:59 AM to 10:16 AM, Major outage from 10:16 AM to 8:50 AM, Under maintenance from 8:50 AM to 1:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are seeing issues with access to BCI services post a virtual server upgrade. The main domain controllers are not communicating and therefore there will be issues with authentication, access to hosted websites and fileshares