Scheduled for July 02, 2021 at 5:00:00 PM – 5:22:08 PM
Affects
Research Services
Under maintenance from 5:00 PM to 5:22 PM
BOB
Under maintenance from 5:00 PM to 5:22 PM
Completed
July 02, 2021 at 5:22:08 PMCompleted
July 02, 2021 at 5:22:08 PMMaintenance has completed successfully.
If you notice any issues please let the helpdesk know via the normal email address.
In progress
July 02, 2021 at 5:19:44 PMIn progress
July 02, 2021 at 5:19:44 PMMaintenance is now in progress.
Planned
July 02, 2021 at 5:00:00 PMPlanned
July 02, 2021 at 5:00:00 PMWe are planning for a scheduled maintenance during the below time.
This will be a maintenance upgrade from v2.8.5 > v2.10.2
During this time the service will be unavailable.
Change Log
2.10.2
Bugfixes and performance improvements
2.10.1
Added ability to set resource relationships
Bugfixes
2.9.3
Added ability to set a user concurrent reservation limit
Bugfixes
2.9.2
Added to set a reservation label uniquely per resource
Updated tablet display to handle concurrent reservations
Updated monitor display to handle concurrent reservations
Bugfixes
2.9.1
Added ability to charge credits for accessories
Added option to charge credits per reservation or per slot
Added option to charge credits for unavailable slots
Added ability to have api-only users
Bugfixes