Scheduled for March 24, 2022 at 8:30:00 PM – 9:02:16 PM
Affects
Research Services
Under maintenance from 8:30 PM to 9:02 PM
BOB
Under maintenance from 8:30 PM to 9:02 PM
Completed
March 24, 2022 at 9:02:16 PMCompleted
March 24, 2022 at 9:02:16 PMMaintenance has completed successfully.
In progress
March 24, 2022 at 8:30:01 PMIn progress
March 24, 2022 at 8:30:01 PMMaintenance is now in progress
Planned
March 24, 2022 at 8:30:00 PMPlanned
March 24, 2022 at 8:30:00 PMWe are planning for a scheduled maintenance during the time specified in order to update to the latest version.
Change Log
3.2.1
- Added ability to bulk update resources
- Added links to reservation attachments in emails
- Allow forcing a password update without changing the existing password
- Added configuration option for default first weekday
- Updates to Dutch and Catalan translations
- Bugfixes and performance improvements