Scheduled for July 15, 2022 at 7:30:00 PM – 9:30:00 PM
Affects
Research Services
Under maintenance from 7:30 PM to 9:30 PM
BOB
Under maintenance from 7:30 PM to 9:30 PM
Completed
July 15, 2022 at 9:30:00 PMCompleted
July 15, 2022 at 9:30:00 PMMaintenance has completed successfully
In progress
July 15, 2022 at 7:30:01 PMIn progress
July 15, 2022 at 7:30:01 PMMaintenance is now in progress
Planned
July 15, 2022 at 7:30:00 PMPlanned
July 15, 2022 at 7:30:00 PMWe are planning for a scheduled maintenance during the time specified in order to update to the latest version.
Change Log
3.3.2
- Added alerts in the primary navigation bar for upcoming reservations
- Added email and SMS alerts when the reservation check in time was missed
- Bugfixes and performance improvements
3.3.1
- Added email notification to user when their reservation is automatically extended
- Added ability to view and cancel reservation waitlist requests
- Added ability to edit saved reports
- Added schedule name to reports
- Bugfixes and performance improvements
3.3.0
- SMS message notifications for reservation activity
- Added ability to use custom reservation attributes to filter reports
- Added ability to schedule automated reports via email
- Added ability to use group list as a reservation label
- Added a configuration option for number of reservations to show on a monitor view list
- Added a configuration option to force users to provide a reason when cancelling a reservation
- Added ability to search resources by partial name match in Application Management
- Updates to multiple translations
- Bugfixes and performance improvements