Scheduled for July 21, 2022 at 8:30:00 PM – 9:07:43 PM
Affects
Research Services
Under maintenance from 8:30 PM to 9:07 PM
BOB
Under maintenance from 8:30 PM to 9:07 PM
Completed
July 21, 2022 at 9:07:43 PMCompleted
July 21, 2022 at 9:07:43 PMMaintenance has completed successfully.
In progress
July 21, 2022 at 8:39:35 PMIn progress
July 21, 2022 at 8:39:35 PMMaintenance is now in progress.
Planned
July 21, 2022 at 8:30:00 PMPlanned
July 21, 2022 at 8:30:00 PMWe are planning for a scheduled maintenance during that time.
We are planning for a scheduled maintenance during the time specified in order to update to the latest version.
This upgrade could not be completed as planned on 15/07.
Change Log
3.4.0
- Added optional meeting link to reservations
- Bugfixes and performance improvements