Barts Cancer Institute - IT Services - Connection Issue to DC2 – Incident details

All systems operational

Connection Issue to DC2

Resolved
Major outage
Started 10 months agoLasted 14 days

Affected

Core Services

Major outage from 2:32 PM to 4:58 PM, Operational from 4:58 PM to 11:08 AM

BCC IT Webhelpdesk

Major outage from 2:32 PM to 4:58 PM, Operational from 4:58 PM to 11:08 AM

BCC Password Self Service

Major outage from 2:32 PM to 4:58 PM, Operational from 4:58 PM to 11:08 AM

BCInet

Major outage from 2:32 PM to 4:58 PM, Operational from 4:58 PM to 11:08 AM

Citrix - BCC Portal

Major outage from 2:32 PM to 4:58 PM, Operational from 4:58 PM to 11:08 AM

File Servers

Major outage from 2:32 PM to 4:58 PM, Operational from 4:58 PM to 11:08 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Should any member of staff require an incident report one will be made available via ITS shortly.

  • Identified
    Identified

    All services have been restored, an incident report will be prepared and shared in due cause

    This will now be closely monitored over the weekend.

  • Investigating
    Investigating

    We have currently lost network connection to our data center. Staff are currently investigating the issue.

    Further updates will be provided as soon as possible.