Barts Cancer Institute - IT Services - Intermittent network issues – Incident details

All systems operational

Intermittent network issues

Resolved
Operational
Started 3 months agoLasted 1 day

Affected

Core Services

Degraded performance from 9:40 AM to 11:08 AM

BCC IT Webhelpdesk

Degraded performance from 9:40 AM to 11:08 AM

BCC Password Self Service

Degraded performance from 9:40 AM to 11:08 AM

BCInet

Degraded performance from 9:40 AM to 11:08 AM

Citrix - BCC Portal

Degraded performance from 9:40 AM to 11:08 AM

File Servers

Degraded performance from 9:40 AM to 11:08 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Network maintenance carried out at the weekend needs monitoring

  • Investigating
    Investigating

    We are currently investigating this incident. - there is currently an intermittent network access issue affecting the Charterhouse Square site