Barts Cancer Institute - IT Services - Citrix – Incident details

All systems operational

Citrix

Resolved
Operational
Started about 2 months agoLasted 4 days

Affected

Core Services

Under maintenance from 10:18 AM to 12:29 PM

Citrix - BCC Portal

Under maintenance from 10:18 AM to 12:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've implemented a fix and are currently monitoring the result. Citrix is available but with less application functionality, which should be resolved within a few days

  • Investigating
    Investigating

    We are currently investigating this incident, which occurred after security patches were applied to the estate