Barts Cancer Institute - IT Services - FileCloud Office documents are blocked – Incident details

All systems operational

FileCloud Office documents are blocked

Resolved
Operational
Started over 2 years agoLasted 14 days
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Update
    Update

    We are continuing to work with 3rd party support to fix this incident.

  • Update
    Update

    3rd party support have been provided logs and are currently are working on the incident.

  • Update
    Update

    We are continuing to work on a fix for this incident, 3rd party support have been sent logs to assist and are presently looking into the incident.

  • Identified
    Identified

    Ticket with 3rd party support has been raised. We are still currently looking into the issue.

  • Investigating
    Investigating

    We are currently investigating office files being blocked.