All systems operational

FileCloud Performance Issues

Resolved
Operational
Started about 1 year ago Lasted 5 days

Affected

Updates
  • Resolved
    Update

    Third-party support have identified an issues and are working on a resolution

  • Resolved
    Resolved

    FileCloud is available as normal

  • Investigating
    Update

    3rd party support is looking into this after providing server logs to identify the issue

  • Investigating
    Investigating

    We are currently investigating this incident & have raised a support ticket with our 3rd Party Supplier