Barts Cancer Institute - IT Services - FileCloud - Office 365 – Incident details

All systems operational

FileCloud - Office 365

Resolved
Operational
Started about 2 years agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    This issue has now been resolved and the system is functioning as expected.

  • Investigating
    Investigating

    We are currently experiencing an issue opening Office documents directly from FileCloud. There appears to be an authentication issue with Office 365.

    All other document types can still be opened (e.g. pdf, images, csv, txt)

    There are no sync issues if you are using Sync for FileCloud (PC & Mac).
    iOS and Android clients are unaffected.

    Third party support are currently investigating and we hope to have this resolved shortly.