All systems operational

Red Cap Upgrade

Resolved
Operational
Started 12 months ago Lasted about 6 hours

Affected

Clinical Services
REDCap
REDCap MySQL
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    REDCap has identified security issues with the latest LTS version.
    We will be upgrading REDCap to 13.1.30 (LTS) to fix these critical security issues

    REDCap should not require being taken offline, however there may be unforseen consequences