Barts Cancer Institute - IT Services - Major Service Outage and network loss – Incident details

All systems operational

Major Service Outage and network loss

Resolved
Operational
Started over 1 year agoLasted 9 days

Affected

Core Services

Operational from 11:30 AM to 12:43 PM

BCC IT Webhelpdesk

Operational from 11:30 AM to 12:43 PM

Citrix - BCC Portal

Operational from 11:30 AM to 12:43 PM

Oracle Servers

Operational from 11:30 AM to 12:43 PM

Clinical Services

Operational from 11:30 AM to 12:43 PM

REDCap

Operational from 11:30 AM to 12:43 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    IT services are currently running as expected

  • Update
    Update

    We are continuing to work on a fix for this incident. Services are still unavailable and we are working with 3rd party support

  • Identified
    Identified

    Once Power is restored services will be checked. Power likely to be restored this afternoon