Barts Cancer Institute - IT Services - BCI intranet access – Incident details

All systems operational

BCI intranet access

Resolved
Partial outage
Started over 1 year agoLasted 3 days

Affected

Core Services

Partial outage from 1:05 PM to 1:57 PM

BCInet

Partial outage from 1:05 PM to 1:57 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Currently users are experiencing issues logging into the BCI intranet

    This is being investigated