All systems operational

External email issues

Resolved
Partial outage
Started 7 months ago Lasted about 1 hour

Affected

Core Services
BCC IT Webhelpdesk
Citrix - BCC Portal
RSA - Two Factor Authentication
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident. - There is an issue with the externally hosted SMTP which means automatically generated emails are not being received