Resolved
Departmental File Server - Hardware Failure

Started
June 01, 2021 at 9:26:02 AM GMT+00:00
Status
Resolved after 2 days
Affected
Core Services
File Servers

Impact

Operational
  • Resolved
    June 03, 2021 at 1:54:59 PM GMT+00:00

    Normal service has now been restored, after engineers replaced the faulty hardware.

  • Identified
    June 01, 2021 at 9:26:02 AM GMT+00:00

    There has been a hardware failure on Monday 31st May at 17:30, affecting the NetApp Filer hosting departmental, and personal drives (G: and H:).

    BCC IT are on-site and working with the vendor to resolve the issues.

    NB. This incident will not affect availablity of network drives. Users will still be able to access G: H: drivers, etc as normal. Only hardware redundancy is affected.