Completed
Print Server patching (Security)

Starts
December 21, 2021 at 1:30:00 PM GMT+00:00
Status
Resolved after about 2 hours
Affects
Core Services
Print servers
  • Completed
    December 21, 2021 at 3:53:00 PM GMT+00:00

    Maintenance has completed successfully.

  • Planned
    December 21, 2021 at 1:30:00 PM GMT+00:00

    Maintenance patching (Security)

    Printing will briefly be unavailable from 13:00 – 13:30 today.

    This patch is being deployed to resolve a recently discovered vulnerability.

    Apologies for any disruption this may cause.

  • In progress
    December 21, 2021 at 1:09:30 PM GMT+00:00

    Maintenance is now in progress.