Completed
Server reboots for security and anti virus patching

Status
Resolved after about 8 hours
Started
July 30, 2022 at 9:00:00 AM GMT+00:00
Completed
July 30, 2022 at 5:00:00 PM GMT+00:00
Affects
Core Services
BCC Password Self Service
Core Services
File Servers
Research Services
Gemini (Issue Tracker)
Research Services
ItemTracker
Core Services
MSSQL Servers
Core Services
MySQL Servers
Core Services
Print servers
Clinical Services
REDCap
Clinical Services
REDCap MySQL
Research Services
Research File Store
Research Services
T-Scan Freezer Monitoring System
  • Completed
    July 30, 2022 at 5:00:00 PM GMT+00:00

    Maintenance has completed successfully

  • Update
    July 30, 2022 at 9:00:01 AM GMT+00:00

    Maintenance is now in progress

  • In progress
    July 30, 2022 at 9:00:00 AM GMT+00:00

    Certain core services will be unavailable whilst servers are being patched, rebooted and Sophos anti virus updated.