Resolved
T-SCAN server offline

Started
August 04, 2022 at 8:51:00 AM GMT+00:00
Status
Resolved after about 6 hours
Affected
Research Services
T-Scan Freezer Monitoring System

Impact

Operational
  • Resolved
    August 04, 2022 at 2:56:51 PM GMT+00:00

    We just resolved the issue!

  • Monitoring
    August 04, 2022 at 10:54:58 AM GMT+00:00

    We implemented a fix and currently monitoring the result.

  • Investigating
    August 04, 2022 at 8:51:00 AM GMT+00:00

    We are currently investigating this incident.